Beiträge von Thomas

    Ich hab das mit der Materialkühlung anders geregelt, ein Materialkühler existiert bei mir gerade nicht, ich hab die minimale Laufzeit pro Schicht auf 10 Sekunden erhöht. Ist nun eine Schicht schneller als in 10 sec fertig wird gewartet.

    Das ist natürlich nicht das Gelbe vom Ei, bei ABS war die Kühlung aber eh überflüssig, das wird sonst stellenweise brüchig oder fängt sehr stark an zu warpen.

    Schaut auf jeden Fall gut aus. Ich glaube bei den Steckern habe ich Dich falsch verstanden, ich dachtemdu meinst vom Hotend Termoelement und Sensor zum Druckkopf, das ist bei mit mit 2 JST Steckern gesteckt.

    2A verträgt so gut wie jeder Stecker, ich hab jst dran. Ich wurschtel das Kabel einfach mit rein, die Dinger sind Verschleißteile. Für einen Preis von 5€ bekommt man in Cina die Dinger, da mache ich nicht lange am Kabel rum.

    Kürzen wäre schon das Optimum, aber aus meiner sicht lohnt es nicht.

    Zu den Steckern: Meine Mobula7 zieht bei vollast 15A, die war ursprünglich auch mit jst Steckern, nun hab ich zwar einen xt30 dran, aber eigentlich nur damit ich die Akkus verwenden kann, unterschied merke ich keinen. 12V 2A sollte Problemlos mit allen Mögichen Steckern funktionieren, diese Aussage beruht auf erfahrung, meine Hand würde ich daher nicht ins Feuer legen.

    Meine Kiste läuft eh nicht mehr so wie sie soll, dass aber nun Microsoft den Schlussstrich zieht finde ich echt fies. Trotzdem kann man Windows 10 weiter verwenden, die nächsten 2 Jahre auf jeden Fall.

    Hallo, ich habe mir ein neues Tablet zugelegt, leider läuft die APP meines Skyrc D100 V2 nun nicht mehr, der fehler ist skrc schon länger bekannt, passieren tut aber nix :( .

    wie auch immer, da das Display des Laders auch hinüber ist, ist er nun nicht mehr bedienbar, ein neues Ladegerät muss her, hat jemand Vorschläge?

    richtigen Geschwindigkeit müsste es gehen

    Da sehe ich das größte Problem, das muss ganz genau passen, wenn du die Dicke des Strangs auf +-0,05mm genau halten willst. Wenn es klappt wäre das natürlich prima aber auch nicht wirklich lohnenswert, meist haben die Flaschen Pfand und wenn man das hochrechnet, kommt man sicher mit einer Rolle Filament besser weg.

    Mal sehen ob ich das nachbauen werde.

    Das ist bestimmt ein Fake, ich sah einmal was ähnliches, das funktionierte nicht. Da schmolzen die zuerst alle Filament Reste ein und zogen dann, im Video perfekt, in Wirklichkeit funktionierte es aber nicht.

    Hier die Unterschiede, oben hat Madenschrauben im Kühlkörper und wird mit diesen Verschraubt, unten hat das Heizelement, bzw. dessen Anschluss selbst ein Gewinde und wird eingeschraubt. Das Heiz/Sensor Element ist bei beiden gleich.

    Sind die gleich hinüber oder kann man da was reparieren?

    Ich hab gerade aus zwei eins gemacht, bei einem war nur der Temp. Messer hinüber, von dem her war das gerade kein Problem (Technik gewechselt). Es gibt unterschiedliche Bauweisen, da passen die Teile dann nicht, ansonsten kann man die schon tauschen.

    Ich glaube ich hol mir das, zu doof, dass es nicht mit meinem Crossfire System kompatibel ist, nun weiß ich nicht genau welche Hardware ich kaufen soll :/ .

    Je näher selbst gedrucktes Zeug an der Düse ist um so kritischer wird es, bei mir hat es die Materialkühlung mit der Zeitz zerbröselt (im wahrsten sinne des wortes), da fiel immer mehr Staub auf die Druckplatte bis ich das Übel sah. Ich hab die Materialkühlung gerade ganz ausgebaut.


    An deinem Drucker wäre mir das wichtigste die 2. Z-Achse zum laufen zu bringen, ich denke schon das die einiges bringt.